WhatsApp non funziona: ecco su quali smartphone

Anche Android 3 è stato rimosso

whatsapp non supportato
Photo Credits: Pixabay

Il vostro WhatsApp non funziona più? Non rilevate più aggiornamenti sul vostro telefono né ricevete notifiche dall’app? Molto probabilmente, avete una vecchia versione di Android o iOS, dove WhatsApp non è supportato. O almeno, non più dal 1 febbraio 2020. Già a dicembre dello scorso anno, l’infausto destino è toccato ai telefoni con sistema operativo Windows Mobile. Vediamo quali sono le versioni ormai sorpassate, sulla quale non vedremo più l’app di messaggistica istantanea più utilizzata dagli utenti.

Ecco le versioni non più supportate

Stiamo ovviamente parlando di versioni di sistemi operativi usciti diversi anni fa, e come da prassi, è uso terminare il supporto per i dispositivi ormai troppo in là con gli anni, come le versioni Android 2.3.7 e iOS 8. Eppure, nella lista dei telefoni supportati attualmente, si può notare che anche Android 3 è stato rimosso, quindi da ora in poi, WhatsApp sarà funzionante solo per chi possiede almeno la versione 4.0.3

Cosa potrebbe comportare questa rimozione delle vecchie versioni? L’utente non riceverà più gli aggiornamenti, né quelli che riguardano nuove funzionalità né quelli di sicurezza. Pertanto, utilizzando un telefono non supportato non ci sarebbe più protezione in caso di bug o falle nella sicurezza di WhatsApp, per non parlare di problemi relativi alle chat con i propri contatti, in assenza delle nuove funzioni aggiornate.

Quali sono i telefoni supportati

Le motivazioni degli sviluppatori sono, oltre che totalmente nella norma nel mondo delle applicazioni, sono legate anche ad un fattore economico, ovvero, quello di ridurre le spese inutili per mantenere la compatibilità con sistemi operativi obsoleti e meno utilizzati.

Volete sapere se il smartphone rientra nelle versioni supportate da WhatsApp? Ecco la lista stilata dagli sviluppatori:

  • Android con OS 4.0.3 e versioni successive
  • iPhone con iOS 9 e versioni successive
  • KaiOS 2.5.1 e versioni successive, inclusi JioPhone e JioPhone 2.

KaiOS è un sistema operativo piuttosto recente e utilizzato su smartphone lowcost. In Italia si può trovare su telefoni come il Nokia 2720.